Aurelian - Elevated Carrier Error Rates – Incident details

Elevated Carrier Error Rates

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

AI Agent

Major outage from 4:40 PM to 6:51 PM, Partial outage from 6:51 PM to 7:06 PM

Updates
  • Resolved
    Resolved

    We are observing broad recovery. We will continue to monitor for regressions from Twilio or AWS' side and update accordingly.

  • Monitoring
    Monitoring

    We are seeing signs of recovery from Twilio and AWS and are gradually reintroducing traffic to the AI agent.

  • Identified
    Identified

    We are observing elevated error rates from Twilio again, which seems to be a continuation of this morning's ongoing AWS outage. We are transferring all calls through to the center out of an abundance of caution.